chore(gem-dependencies): ransack 2.3.0 (was 1.8.10)

Using bundler flags:  conservative
parent 4eb3b235
......@@ -274,6 +274,8 @@ GEM
policy-assertions (0.2.0)
activesupport (>= 3.0.0)
pundit (>= 1.0.0)
polyamorous (2.3.0)
activerecord (>= 5.0)
pry (0.13.1)
coderay (~> 1.1)
method_source (~> 1.0)
......@@ -319,11 +321,12 @@ GEM
rainbow (3.0.0)
raindrops (0.19.1)
rake (13.0.1)
ransack (1.8.10)
actionpack (>= 3.0, < 5.2)
activerecord (>= 3.0, < 5.2)
activesupport (>= 3.0, < 5.2)
ransack (2.3.0)
actionpack (>= 5.0)
activerecord (>= 5.0)
activesupport (>= 5.0)
i18n
polyamorous (= 2.3.0)
rb-fsevent (0.10.4)
rb-inotify (0.10.1)
ffi (~> 1.0)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment