fix: newer chromedriver needs w3c option to be disabled

parent 1a909ca6
Pipeline #51386 failed with stage
in 35 minutes and 26 seconds
......@@ -3,7 +3,7 @@ require 'selenium/webdriver'
Capybara.register_driver :chrome_headless do |app|
chrome_options = {
chromeOptions: { args: %w[headless disable-gpu no-sandbox window-size=1600x2000] }
chromeOptions: { args: %w[headless disable-gpu no-sandbox window-size=1600x2000], w3c: false }
}
capabilities = Selenium::WebDriver::Remote::Capabilities.chrome(chrome_options)
Capybara::Selenium::Driver.new(app, browser: :chrome, desired_capabilities: capabilities)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment